<!DOCTYPE html>
<html lang="en-US">

    <head>

        
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">
        <link rel="pingback" href="https://www.caseyresearch.com/wp/xmlrpc.php">
        <link rel="stylesheet"
              href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">

        <!-- Recaptcha -->
        <script src='https://www.google.com/recaptcha/api.js'></script>

        <title>Doug Casey: The Deep State Is the Source of Our Economic Problems - Casey Research</title>

<!-- Start PushCrew Asynchronous Code -->
<script type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/2e0c66afb72db45559dacaa978fb1e6d.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>
<!-- End PushCrew Asynchronous Code -->

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO Premium plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Doug Casey dives into what the Deep State is… how it is pulling the strings behind our government… and why it’s responsible for the last recession."/>
<link rel="canonical" href="https://www.caseyresearch.com/articles/doug-casey-the-deep-state-is-the-source-of-our-economic-problems/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Doug Casey: The Deep State Is the Source of Our Economic Problems - Casey Research" />
<meta property="og:description" content="Doug Casey dives into what the Deep State is… how it is pulling the strings behind our government… and why it’s responsible for the last recession." />
<meta property="og:url" content="https://www.caseyresearch.com/articles/doug-casey-the-deep-state-is-the-source-of-our-economic-problems/" />
<meta property="og:site_name" content="Casey Research" />
<meta property="article:tag" content="CWC" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="Macro" />
<meta property="article:tag" content="US Markets" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2019-06-14T20:00:54+00:00" />
<meta property="article:modified_time" content="2019-06-18T18:32:21+00:00" />
<meta property="og:updated_time" content="2019-06-18T18:32:21+00:00" />
<meta property="og:image" content="https://s3.amazonaws.com/casey-stable/uploads/2019/06/14121027/flag.jpg" />
<meta property="og:image:secure_url" content="https://s3.amazonaws.com/casey-stable/uploads/2019/06/14121027/flag.jpg" />
<meta property="og:image:width" content="740" />
<meta property="og:image:height" content="493" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Doug Casey dives into what the Deep State is… how it is pulling the strings behind our government… and why it’s responsible for the last recession." />
<meta name="twitter:title" content="Doug Casey: The Deep State Is the Source of Our Economic Problems - Casey Research" />
<meta name="twitter:image" content="https://s3.amazonaws.com/casey-stable/uploads/2019/06/14121027/flag.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.caseyresearch.com/#website","url":"https://www.caseyresearch.com/","name":"Casey Research","potentialAction":{"@type":"SearchAction","target":"https://www.caseyresearch.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.caseyresearch.com/articles/doug-casey-the-deep-state-is-the-source-of-our-economic-problems/#primaryimage","url":"https://s3.amazonaws.com/casey-stable/uploads/2019/06/14121027/flag.jpg","width":740,"height":493},{"@type":"WebPage","@id":"https://www.caseyresearch.com/articles/doug-casey-the-deep-state-is-the-source-of-our-economic-problems/#webpage","url":"https://www.caseyresearch.com/articles/doug-casey-the-deep-state-is-the-source-of-our-economic-problems/","inLanguage":"en-US","name":"Doug Casey: The Deep State Is the Source of Our Economic Problems - Casey Research","isPartOf":{"@id":"https://www.caseyresearch.com/#website"},"primaryImageOfPage":{"@id":"https://www.caseyresearch.com/articles/doug-casey-the-deep-state-is-the-source-of-our-economic-problems/#primaryimage"},"datePublished":"2019-06-14T20:00:54+00:00","dateModified":"2019-06-18T18:32:21+00:00","author":{"@id":"https://www.caseyresearch.com/#/schema/person/274e453d3f0b2b16c93a29be3b63eeba"},"description":"Doug Casey dives into what the Deep State is\u2026 how it is pulling the strings behind our government\u2026 and why it\u2019s responsible for the last recession."},{"@type":["Person"],"@id":"https://www.caseyresearch.com/#/schema/person/274e453d3f0b2b16c93a29be3b63eeba","name":"Cindy L","image":{"@type":"ImageObject","@id":"https://www.caseyresearch.com/#authorlogo","url":"https://secure.gravatar.com/avatar/a60a5e4c3dd2886c847c439ca8511678?s=96&d=mm&r=g","caption":"Cindy L"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel="amphtml" href="https://www.caseyresearch.com/articles/doug-casey-the-deep-state-is-the-source-of-our-economic-problems/amp/" /><meta name="generator" content="AMP for WP 0.9.97.62"/><link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel='dns-prefetch' href='//d2z5ewoj022g8u.cloudfront.net' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.caseyresearch.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='jquery-data-tables-css-css'  href='https://www.caseyresearch.com/wp-content/plugins/TFS-Portfolio-Tracker/portfolio-tracker-theme/assets/css/jquery.dataTables.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-tracker-css-css'  href='https://www.caseyresearch.com/wp-content/plugins/TFS-Portfolio-Tracker/portfolio-tracker-theme/assets/css/jquery.custom.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.caseyresearch.com/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mw_auth_frontend-css'  href='//s3.amazonaws.com/pbg-assets/legacy-mw/css/auth_frontend.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-glossary-css-css'  href='https://www.caseyresearch.com/wp-content/plugins/wp-glossary/css/wp-glossary.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-glossary-qtip-css-css'  href='https://www.caseyresearch.com/wp-content/plugins/wp-glossary/ext/jquery.qtip.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt_style-css'  href='https://www.caseyresearch.com/wp-content/plugins/wp-testimonial/css/wpt-style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.caseyresearch.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='Bootstrap_CSS-css'  href='//d2z5ewoj022g8u.cloudfront.net/site/css/bootstrap/bootstrap.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='lrg-style-css'  href='https://www.caseyresearch.com/wp-content/themes/lrg_theme/style.css?ver=1564089053' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.caseyresearch.com/wp-content/themes/casey_child_theme/style.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.caseyresearch.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.caseyresearch.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.caseyresearch.com/wp-content/plugins/TFS-Portfolio-Tracker/portfolio-tracker-theme/assets/js/jquery.dataTables.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.caseyresearch.com/wp-content/plugins/TFS-Portfolio-Tracker/portfolio-tracker-theme/assets/js/custom.dataTables.js?ver=5.2.2'></script>
<script type='text/javascript' src='//s3.amazonaws.com/pbg-assets/legacy-mw/js/auth_frontend.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.caseyresearch.com/wp-content/plugins/wp-testimonial/js/jquery.cycle.all.lat.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.caseyresearch.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.9.2'></script>
<script type='text/javascript' src='//d2z5ewoj022g8u.cloudfront.net/site/js/bootstrap/bootstrap.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='https://www.caseyresearch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.caseyresearch.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.caseyresearch.com/wp/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel="alternate" type="application/json+oembed" href="https://www.caseyresearch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.caseyresearch.com%2Farticles%2Fdoug-casey-the-deep-state-is-the-source-of-our-economic-problems%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.caseyresearch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.caseyresearch.com%2Farticles%2Fdoug-casey-the-deep-state-is-the-source-of-our-economic-problems%2F&#038;format=xml" />
<script>
		jQuery(function($) {
			jQuery('#wpt_testimonial > div:gt(0)').hide();
			setInterval(function() { 
			  jQuery('#wpt_testimonial > div:first')
			    .fadeOut(1000)
			    .next()
			    .fadeIn(1000)
			    .end()
			    .appendTo('#wpt_testimonial')
			},  5000)
		})
	</script>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["uncategorized"],"pageAttributes":["cwc","featured","macro","us-markets"]});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TM3BD4K');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Doug Casey: The Deep State Is the Source of Our Economic Problems | Casey Research" /><meta property="og:description" content="Doug Casey dives into what the Deep State is… how it is pulling the strings behind our government… and why it’s responsible for the last&hellip;" /><meta property="og:url" content="https://www.caseyresearch.com/articles/doug-casey-the-deep-state-is-the-source-of-our-economic-problems/" /><meta property="og:site_name" content="Casey Research" /><meta property="og:image" content="https://s3.amazonaws.com/casey-stable/uploads/2019/06/14121027/flag.jpg" />		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="https://s3.amazonaws.com/casey-stable/uploads/2019/03/28112730/cropped-favicon-32x32-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s3.amazonaws.com/casey-stable/uploads/2019/03/28112730/cropped-favicon-32x32-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s3.amazonaws.com/casey-stable/uploads/2019/03/28112730/cropped-favicon-32x32-180x180.png" />
<meta name="msapplication-TileImage" content="https://s3.amazonaws.com/casey-stable/uploads/2019/03/28112730/cropped-favicon-32x32-270x270.png" />
    </head>

<body class="post-template-default single single-post postid-79705 single-format-standard ">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TM3BD4K"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><br style="display:none;">
<div id="site">


<!-- Google Tag Manager (noscript) -->
    <header id="site-header">
                <!-- Desktop nav -->
        <nav class="header header--nav header--desktop visible-md visible-lg no-print">
    <div class="container">
        <div class="row">
            <div class="col-md-3 d-flex align-items-center">
                <a class="logo" href="/">
                    <img src="//d15s74raupkmp7.cloudfront.net/site/img/logos/nav/desktop/top/casey-main-logo.svg" alt="Casey Research"
                         title="Casey Research"/>
                </a>
            </div>
            <div class="col-md-9">
                <ul class="menu">
                    <li><a href='/casey-daily-dispatch/' class='header--menu-item'>Daily Dispatch</a></li>                    <li><a class="header--menu-item" href="/authors/">Editors</a></li>
                    <li><a class="header--menu-item" href="/products/">Products</a></li>
                    <li><a class="header--menu-item" href="/about/">About</a></li>
                    <li><a class="header--menu-item" href="/contact-us/">Contact</a></li>
                    <li><a class="header--menu-item btn-header"
                           href="https://members.caseyresearch.com/">LOG IN</a></li>
                    <li class="lrg-header-search-item header--menu-item"><a><i class="fa fa-search"></i> Search</a>
                    </li>
                </ul>
            </div>
        </div>
    </div>
</nav>
        <!-- Mobile nav -->
        <nav class="visible-xs visible-sm no-print">
    <div id="lrg-sidenav" class="sidenav">
        <ul class="lrg-sidenav-menu-top">
            <li><a href="https://members.caseyresearch.com/" class="btn-header">LOG IN</a></li>
            <li><a href='/casey-daily-dispatch/'>Daily Dispatch</a></li>            <li><a href="/authors/">Editors</a></li>
            <li><a href="/products/">Products</a></li>
            <li><a href="/about/">About</a></li>
            <li><a href="/contact-us/">Contact</a></li>
        </ul>
    </div>

    <div class="header header--mobile">
            <span class="mobile-nav-controller">
                <a id="lrg-sidenav-toggle" class="lrg-sidenav-open"></a>
            </span>

        <a href="/">
            <img src="//d15s74raupkmp7.cloudfront.net/site/img/logos/nav/mobile/top/cas-main-mobile-logo.svg" alt="Casey Research"
                 title="Casey Research"/>
        </a>

        <span class=" lrg-header-search-item">
                <a id="lrg-search-toggle" class="search-toggle-inactive"></a>
            </span>
    </div>
</nav>
        <div id="lrg-header-search-container">
            <div>
                <div id="lrg-header-search">
                    <form role="search" method="get" class="search-form" action="/">
                        <label>
                            <input type="search" class="search-field" placeholder="Search Casey Research..."
                                   value="" onfocus="this.placeholder = ''"
                                   onblur="this.placeholder = 'Search Casey Research...'" name="s">
                            <button class="btn btn-md btn-block" type="submit">
                                <a>
                                    <img src="//d2z5ewoj022g8u.cloudfront.net/site/img/icons/Search%20Arrow.png"
                                         alt="Search Arrow" title="Search Box Arrow">
                                </a>
                            </button>
                        </label>
                    </form>
                </div>
            </div>
        </div>
    </header>
<div id="page-area">
<div id="page-area--inner">
    <div class="article-single">
        <div class="publication-article-title text-center">
            <!-- Get the first Tax term to display as banner. @todo refactor class for clarity -->
            <h2>Daily Dispatch</h2>
        </div>

        <div class="site-content">
            <div class="container">
                <div class="row">
                    <div class="col-md-12">
                        <header class="page-title">
                            <h1 class="entry-title">Doug Casey: The Deep State Is the Source of Our Economic Problems</h1>        <div class="entry-meta">
            <strong>By <span class='lrg-blue'><a href="https://www.caseyresearch.com/authors/doug-casey/" rel="tag">Doug Casey</a></span></strong>            <span>&nbsp;June 14, 2019</span>
            <span class="print-download-btn"><a href="#" onclick="window.print();return false;" />Print <i class="fa fa-print" aria-hidden="true"></i></a></span>        </div>
                                    <hr>
                        </header><!-- .page-title -->
                    </div>
                </div>

                <div class="row">
                    <div class="col-md-8 col-sm-12">
                        <main id="main" class="site-main" role="main">
                            
<article id="post-79705" class="post-79705 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-cwc tag-featured tag-macro tag-us-markets publication-casey-daily-dispatch person-doug-casey">
<div class="entry-content">
		<p><strong>Justin&rsquo;s note: </strong>As longtime readers know, Doug Casey says we&rsquo;re well into what he <a href="/articles/doug-casey-on-how-fascism-comes-to-america/" target="_blank" rel="noopener noreferrer">calls the Greater Depression</a>.</p>
<p>America is headed for trouble&hellip; and it&rsquo;s critical to know exactly what&rsquo;s going on.</p>
<p>That&rsquo;s why today&rsquo;s essay is so important. In it, Doug explains the source behind every negative thing that&rsquo;s happening right now&hellip; and what&rsquo;s really going on behind the scenes.</p>
<p>It&rsquo;s one of the most educational and entertaining pieces you&rsquo;ll read all year.</p>
<hr />
<p><strong>By Doug Casey, founder, Casey Research</strong></p>
<p>I&rsquo;d like to address some aspects of the Greater Depression in this essay.</p>
<p>I&rsquo;m here to tell you that the inevitable became reality in 2008. We&rsquo;ve had an interlude over the last few years financed by trillions of new currency units.</p>
<p>However, the economic clock on the wall is reading the same time as it was in 2007, and the Black Horsemen of your worst financial nightmares are about to again crash through the doors and end the party. And this time, they won&rsquo;t be riding children&rsquo;s ponies, but armored Percherons.</p>
<p>To refresh your memory, let me recount what a depression is.</p>
<p>The best general definition is: A period of time when most people&rsquo;s standard of living drops significantly. By that definition, the Greater Depression started in 2008, although historians may someday say it began in 1971, when real wages started falling.</p>
<p>It&rsquo;s also a period of time when distortions and misallocations of capital are liquidated, and when the business cycle, which is caused exclusively by currency debasement, also known as inflation, climaxes. That results in high unemployment, business failures, uncompleted construction, bond defaults, stock market crashes, and the like.</p>
<p>Fortunately, for those who benefit from the status quo, and members of something called the Deep State, the trillions of new currency units delayed the liquidation. But they also ensured it will now happen on a much grander scale.</p>
<p>The Deep State is an extremely powerful network that controls nearly everything around you. You won&rsquo;t read about it in the news because it controls the news. Politicians won&rsquo;t talk about it publicly. That would be like a mobster discussing murder and robbery on the 6 o&rsquo;clock news. You could say the Deep State is hidden, but it&rsquo;s only hidden in plain sight.</p>
<p>The Deep State is the source of every negative thing that&rsquo;s happening right now. To survive the coming rough times, it&rsquo;s essential for you to know what it&rsquo;s all about.</p>
<h2 align="center"><strong>The State</strong></h2>
<p>Now, what causes economic problems? With the exception of natural events like fires, floods, and earthquakes, they&rsquo;re all caused directly and indirectly by the State, through its wars, taxes, regulations, and inflation.</p>
<p>Yes, yes, I know this is an oversimplification, that human nature is really at fault, and the institution of the State is only a mass dramatization of the psychological aberrations and demons that lie within us all. But we don&rsquo;t have time to go all the way down the rabbit hole, so let&rsquo;s just talk about the proximate rather than the ultimate causes of the Greater Depression. And here, I want to talk about the nature of the State, in general, and then something called the Deep State, in particular.</p>
<p>A key takeaway, and I emphasize that because I expect it to otherwise bounce off the programmed psyches of most people, is that the very idea of the State itself is poisonous, evil, and intrinsically destructive. But, like so many bad ideas, people have come to assume it&rsquo;s part of the cosmic firmament, when it&rsquo;s really just a monstrous scam. It&rsquo;s a fraud, like your belief that you have a right to free speech because of the First Amendment, or a right to be armed because of the Second Amendment. No, you don&rsquo;t. The U.S. Constitution is just an arbitrary piece of paper&hellip; entirely apart from the fact the whole thing is now just a dead letter. You have a right to free speech and to be armed because they&rsquo;re necessary parts of being a free person, not because of what a political document says.</p>
<p>Even though the essence of the State is coercion, people have been taught to love and respect it. Most people think of the State in the quaint light of a grade school civics book. They think it has something to do with &ldquo;We the People&rdquo; electing a Jimmy Stewart character to represent them. That ideal has always been a pernicious fiction, because it idealizes, sanitizes, and legitimizes an intrinsically evil and destructive institution, which is based on force. As Mao once said, political power comes out of the barrel of a gun. But things have gone far beyond that. We&rsquo;re now in the Deep State.</p>
<h2 align="center"><strong>The Deep State</strong></h2>
<p>The concept of the Deep State originated in Turkey, which is appropriate, since it&rsquo;s the heir to the totally corrupt Byzantine and Ottoman empires. And in the best Byzantine manner, the Deep State has insinuated itself throughout the fabric of what once was America. Its tendrils reach from Washington down to every part of civil society. Like a metastasized cancer, it can no longer be easily eradicated.</p>
<p>I used to joke that there was nothing wrong with Washington that 10 megatons on the capital couldn&rsquo;t cure. But I don&rsquo;t say that anymore. Partially because it&rsquo;s too dangerous, but mainly because it&rsquo;s now untrue. What&rsquo;s now needed is 10 megatons on the capital, and four more bursts in a quadrant 10 miles out.</p>
<p>In many ways, Washington models itself after another city with a Deep State, ancient Rome. Here&rsquo;s how a Victorian freethinker, Winwood Reade, accurately described it:</p>
<blockquote style="border-left-color: #ddd; border-left-style: solid; border-left-width: 4px; margin: 0px 20px 20px 10px; padding-left: 20px">
<p>Rome lived upon its principal till ruin stared it in the face. Industry is the only true source of wealth, and there was no industry in Rome. By day the Ostia road was crowded with carts and muleteers, carrying to the great city the silks and spices of the East, the marble of Asia Minor, the timber of the Atlas, the grain of Africa and Egypt; and the carts brought out nothing but loads of dung. That was their return cargo.</p>
</blockquote>
<p>The Deep State controls the political and economic essence of the U.S. This is much more than observing that there&rsquo;s no real difference between the left and right wings of the Demopublican Party. It&rsquo;s well known by anyone with any sense (that is, by everybody except the average voter) that although the Republicans say they believe in economic freedom (but don&rsquo;t), they definitely don&rsquo;t believe in social freedom. And the Democrats say they believe in social freedom (but don&rsquo;t), but they definitely don&rsquo;t believe in economic freedom.</p>
<h2 align="center"><strong>Who Is Part of the Deep State?</strong></h2>
<p>The American Deep State is a real, but informal, structure that has arisen to not just profit from, but control, the State.</p>
<p>The Deep State has a life of its own, like the government itself. It&rsquo;s composed of top-echelon employees of a dozen Praetorian agencies, like the FBI, CIA, and NSA&hellip; top generals, admirals, and other military operatives&hellip; long-term congressmen and senators&hellip; and directors of important regulatory agencies.</p>
<p>But the Deep State is much broader than just the government. It includes the heads of major corporations, all of whom are heavily involved in selling to the State and enabling it. That absolutely includes Silicon Valley, although those guys at least have a sense of humor, evidenced by their &ldquo;Don&rsquo;t Be Evil&rdquo; motto. It also includes all the top people in the Fed, and the heads of all the major banks, brokers, and insurers. Add the presidents and many professors at top universities, which act as Deep State recruiting centers&hellip; all the top media figures, of course&hellip; and many regulars at things like Bohemian Grove and the Council on Foreign Relations. They epitomize the status quo, held together by power, money, and propaganda.</p>
<p>Altogether, I&rsquo;ll guess these people number a thousand or so. You might analogize the structure of the Deep State with a huge pack of dogs. The people I&rsquo;ve just described are the top dogs.</p>
<p>But there are hundreds of thousands more who aren&rsquo;t at the nexus, but who directly depend on them, have considerable clout, and support the Deep State because it supports them. This includes many of the wealthy, especially those who got that way thanks to their State connections&hellip; the 1.5 million people who have top secret clearances (that&rsquo;s a shocking, but accurate, number)&hellip; plus top players in organized crime, especially the illegal drug business, little of which would exist without the State. Plus mid-level types in the police and military, corporations, and non-governmental organizations.</p>
<p>These are what you might call the running dogs.</p>
<p>Beyond that are the scores and scores of millions who depend on things remaining the way they are. Like the 50%-plus of Americans who are net recipients of benefits from the State&hellip; the 60 million on Social Security&hellip; the 66 million on Medicaid&hellip; the 50 million on food stamps&hellip; the many millions on hundreds of other programs&hellip; the 23 million government employees and most of their families. In fact, let&rsquo;s include the many millions of average Joes and Janes who are just getting by.</p>
<p>You might call this level of people, the vast majority of the population, whipped dogs. They both love and fear their master, they&rsquo;ll do as they&rsquo;re told, and they&rsquo;ll roll over on their backs and wet themselves if confronted by a top dog or running dog who feels they&rsquo;re out of line. These three types of dogs make up the vast majority of the U.S. population. I trust you aren&rsquo;t among them. I consider myself a Lone Wolf in this context and hope you are, too. Unfortunately, however, dogs are enemies of wolves, and tend to hunt them down.</p>
<p>The Deep State is destructive, but it&rsquo;s great for the people in it. And, like any living organism, its prime directive is: Survive! It survives by indoctrinating the fiction that it&rsquo;s both good and necessary. However, it&rsquo;s a parasite that promotes the ridiculous notion that everyone can live at the expense of society.</p>
<p>Is it a conspiracy, headed by a man stroking a white cat? I think not. I find it&rsquo;s hard enough to get a bunch of friends to agree on what movie to see, much less a bunch of power-hungry miscreants bent on running everyone&rsquo;s lives. But, on the other hand, the top dogs all know each other, went to the same schools, belong to the same clubs, socialize, and, most important, have common interests, values, and philosophies.</p>
<p>The American Deep State rotates around the Washington Beltway. It imports America&rsquo;s wealth as tax revenue. A lot of that wealth is consumed there by useless mouths. And then, it exports things that reinforce the Deep State, including wars, fiat currency, and destructive policies. This is unsustainable simply because nothing of value comes out of the city.</p>
<p>Regards,</p>
<p><img src="https://d1w116sruyx1mf.cloudfront.net/ee-assets/channels/article_default/doug_casey_sig.gif"></p>
<p>Doug Casey<br />
  Founder, Casey Research</p>
<p><strong>Justin&rsquo;s note: </strong>You have the chance to meet Doug &ndash; and all your favorite Casey Research gurus &ndash; at this year&rsquo;s Legacy Investment Summit in Southern California. From September 23-25, you can listen to expert analysts like Doug&hellip; Marco Wutzer&hellip; E.B. Tucker&hellip; Dave Forest&hellip; and Nick Giambruno as they discuss the most exciting investing trends on their radar.</p>
<p><a href="https://secure.legacyresearch.com/?cid=MKT400340&#038;eid=MKT413303&#038;step=start&#038;plcid=PLC050270" target="_blank" rel="noopener noreferrer">Go here to learn how to attend.</a></p>
	</div><!-- .entry-content -->

</article><!-- #post-## -->
                        </main><!-- #main -->

                        <!-- After PostOpt In -->
                        <div class="lrg-content-subscribe lrg-content-subscribe-opt d-none d-lg-block">
                            
<hr><h3>Want more stories like this one?</h3>
<p class="footer-optin"><em>Casey Daily Dispatch</em> will point you to today’s top moneymaking opportunities and prepare you for the hidden dangers in the markets.</p>

<form name="eletter-opt-in-footer" id="eletter-opt-in-footer" method="post"
      action="https://pages.exct.bonnerandpartners.com/page.aspx" target="_blank">
    <input type="hidden" name="QS" value="38dfbe491fab00ea349e94e73176df2b1fa525eb8f3d51d836b775223cb9796f">
    <input type="hidden" name="source" value="MKT409532">
    <input type="hidden" name="cid" value="MKT401591">
    <div id="lrg-input-group" class="input-group">
        <input class="flex-grow-1" type="text" name="email" placeholder="Enter your email"
               onfocus="this.placeholder = ''" onblur="this.placeholder = 'Enter your email'">
        <span>
            <input class="btn btn-orange btn-subscribe" type="submit" value="Subscribe">
        </span>
    </div>
</form>                        </div><!-- Post Opt In End -->

                        <!-- Post nav -->
                        <div class="single-post-navigation row no-print">
                            <div class="col previous-post">
                                <a href="https://www.caseyresearch.com/articles/gold-rips-higher-while-oil-plummets/" rel="prev"><br> <img src="//d2z5ewoj022g8u.cloudfront.net/site/img/icons/arrow.png" class="before-arrow"> Previous Article</a>                            </div>
                            <div class="col next-post">

                                <a href="https://www.caseyresearch.com/articles/virtual-sports-betting-is-set-to-explode/" rel="next"><br> Next Article <img src="//d2z5ewoj022g8u.cloudfront.net/site/img/icons/arrow.png" class="after-arrow"></a>                            </div>
                        </div><!-- End Post nav -->
                        <hr>
                    </div><!-- End left column -->

                    <!-- Sidebar -->
                    <div class="col-md-4 d-sm-none d-md-flex justify-content-end no-print">
    <aside class="sidebar">
        <div class="ad-medium ad-butler-sidebar__top ad-butler">
    <!-- 02.00 Single: Med. Rectangle (Top) [async] -->
    <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
    <script type="text/javascript">
        var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
        var abkw = window.abkw || '';
        var plc369605 = window.plc369605 || 0;
        document.write('<'+'div id="placement_369605_'+plc369605+'"></'+'div>');
        AdButler.ads.push({handler: function(opt){ AdButler.register(173194, 369605, [300,250], 'placement_369605_'+opt.place, opt); }, opt: { place: plc369605++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
    </script>
</div>
        <div class="subs">
            
<section class="optin-header">
    <h2 class="headd">Join our Daily Newsletter</h2><img src="//d15s74raupkmp7.cloudfront.net/site/img/logos/casey-optin-logo.svg"></section>
<section class="optin">
    <form class="search-form container" name="eletter-opt-in" id="eletter-opt-in" method="post" action="https://pages.exct.bonnerandpartners.com/page.aspx" target="_blank">
        <p><em>Casey Daily Dispatch</em> will point you to today’s top moneymaking opportunities and prepare you for the hidden dangers in the markets.</p>
        <input type="hidden" name="QS" value="38dfbe491fab00ea349e94e73176df2b1fa525eb8f3d51d836b775223cb9796f">
        <input type="hidden" name="source" value="MKT409558">
        <input type="hidden" name="cid" value="MKT401591">
        <input type="text" name="email" placeholder="Enter your email" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Enter your email'" size="50" required="">
        <input class="btn btn-orange mt-2" type="submit" value="Subscribe">
    </form>
</section>        </div>

        <div class="related-articles">
                                    <h4>Related articles</h4>

                        <ul class="recent-list">
                                                                    <li>
                                            <span class="date">Aug 2, 2019</span><br>
                                            <a href="https://www.caseyresearch.com/articles/options-can-reduce-risk-and-increase-gains/"
                                               title="Options Can Reduce Risk and Increase Gains">Options Can Reduce Risk and Increase Gains</a>
                                        </li>
                                                                            <li>
                                            <span class="date">Aug 1, 2019</span><br>
                                            <a href="https://www.caseyresearch.com/articles/war-with-iran-could-trigger-the-next-oil-shock/"
                                               title="War With Iran Could Trigger the Next Oil Shock">War With Iran Could Trigger the Next Oil Shock</a>
                                        </li>
                                                                            <li>
                                            <span class="date">Jul 31, 2019</span><br>
                                            <a href="https://www.caseyresearch.com/articles/rare-earths-give-china-advantage-over-us/"
                                               title="Rare Earths Give China Advantage Over U.S.">Rare Earths Give China Advantage Over U.S.</a>
                                        </li>
                                                                            <li>
                                            <span class="date">Jul 30, 2019</span><br>
                                            <a href="https://www.caseyresearch.com/articles/silicon-valley-insider-jeff-brown-discusses-blockchain-in-washington/"
                                               title="Silicon Valley Insider Jeff Brown Discusses Blockchain in Washington">Silicon Valley Insider Jeff Brown Discusses Blockchain in Washington</a>
                                        </li>
                                                                            <li>
                                            <span class="date">Jul 29, 2019</span><br>
                                            <a href="https://www.caseyresearch.com/articles/mineral-discoveries-can-trigger-billion-dollar-takeovers/"
                                               title="Mineral Discoveries Can Trigger Billion-Dollar Takeovers">Mineral Discoveries Can Trigger Billion-Dollar Takeovers</a>
                                        </li>
                                                            </ul>
                            </div>

        <div class="ad-wide-skyscraper ad-butler">
    <!-- 02.01 Single: Half-Page (Bottom) [async] -->
    <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
    <script type="text/javascript">
        var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
        var abkw = window.abkw || '';
        var plc369606 = window.plc369606 || 0;
        document.write('<'+'div id="placement_369606_'+plc369606+'"></'+'div>');
        AdButler.ads.push({handler: function(opt){ AdButler.register(173194, 369606, [300,600], 'placement_369606_'+opt.place, opt); }, opt: { place: plc369606++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
    </script>
</div>
    </aside>
</div>
                </div><!-- /.row -->

            </div>
        </div>
    </div>
</div>
</div>  <!-- end div#page-area -->
<footer class="footer no-print">
  <div class="footer--top">
    <div class="container">
      <div class="row">
        <div class="col-lg-4 col-md-12 col-xs-12 text-center">
          <a href="/" title="Casey Research">
            <img src="//d15s74raupkmp7.cloudfront.net/site/img/logos/nav/desktop/footer/cas-footer-logo.svg" class="d-lg-block">
          </a>
          <div class="mt-3 footer--top-subtext">
            <p>Domestic/International</p>
            <p><a href="tel:1-888-512-2739">1-888-512-2739</a></p>
          </div>
        </div>

        <div class="col-lg-2 col-md-3 col-sm-6 col-xs-12">
          <h4 class="footer--top-label">COMPANY</h4>
            <nav>
    <ul>
        <li><a href='/casey-daily-dispatch/'>Daily Dispatch</a></li>        <li><a href="/products/">Products</a></li>
        <li><a href="/about/">About</a></li>
        <li><a href="/contact-us">Contact</a></li>
    </ul>
</nav>
        </div>
        <div class="col-lg-2 col-md-3 col-sm-6 col-xs-12">
          <h4 class="footer--top-label">POLICIES</h4>
          <ul>
            <li><a href="/privacy-policy/">Privacy Policy</a></li>
            <li><a href="/terms-of-use/">Terms Of Use</a></li>
            <li><a href="/dmca-policy/">DMCA Policy</a></li>
            <li><a href="/billing/">Billing FAQ</a></li>
          </ul>
        </div>
        <div class="col-lg-4 col-md-6 col-sm-12 footer--optin">
          
<h4 class="optin-header">Join our daily newsletter</h4>
<p class="footer-optin"><em>Casey Daily Dispatch</em> will point you to today’s top moneymaking opportunities and prepare you for the hidden dangers in the markets.</p>

<form name="eletter-opt-in-footer" id="eletter-opt-in-footer" method="post"
      action="https://pages.exct.bonnerandpartners.com/page.aspx" target="_blank">
    <input type="hidden" name="QS" value="38dfbe491fab00ea349e94e73176df2b1fa525eb8f3d51d836b775223cb9796f">
    <input type="hidden" name="source" value="MKT401621">
    <input type="hidden" name="cid" value="MKT401591">
    <div id="lrg-input-group" class="input-group">
        <input class="flex-grow-1" type="text" name="email" placeholder="Enter your email"
               onfocus="this.placeholder = ''" onblur="this.placeholder = 'Enter your email'">
        <span>
            <input class="btn btn-orange btn-subscribe" type="submit" value="Subscribe">
        </span>
    </div>
</form>        </div>
      </div>
    </div>
  </div>

  <div class="footer--bottom">
    <div class="container text-center-mobile">
        <p>Protected by copyright laws of the United States and international treaties. This website may only be used pursuant to the subscription agreement and any reproduction, copying, or redistribution (electronic or otherwise, including on the World Wide Web), in whole or in part, is strictly prohibited without the express written permission of Casey Research, LLC.</p>
<p>&copy; 2019 Casey Research, LLC. All Rights Reserved.</p>    </div>
  </div>
</footer>
</div>  <!-- end div#site -->
<script type='text/javascript' src='https://www.caseyresearch.com/wp-content/themes/lrg_theme/js/readmore.min.js?ver=1'></script>
<script type='text/javascript' src='https://www.caseyresearch.com/wp-content/themes/lrg_theme/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.caseyresearch.com/wp-content/themes/lrg_theme/js/scripts.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.caseyresearch.com/wp/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
</body>

</html>